Service Disruption

Incident Report for Chime

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 15:00 PDT

Update

We are continuing to investigate the issue.

Card purchases and ATM transactions are working normally. The money in your account and your personal information are secure.
Posted Apr 01, 2026 - 12:08 PDT

Update

We are continuing to investigate this issue.
Posted Apr 01, 2026 - 10:10 PDT

Update

We are continuing to investigate this issue.
Posted Apr 01, 2026 - 10:05 PDT

Update

We are continuing to investigate this issue.
Posted Apr 01, 2026 - 10:01 PDT

Investigating

We’re currently investigating a service disruption across our platform. We’re working hard to resolve this issue as soon as possible.

Card purchases and ATM transactions are working normally. The money in your account and your personal information are secure.
Posted Apr 01, 2026 - 10:00 PDT
This incident affected: Instant Transfers, Web, Mobile App, New Account Signup, and Login.