Service Disruption

Incident Report for Chime

Resolved

This incident has been resolved.
Posted Apr 24, 2026 - 15:50 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2026 - 15:33 PDT

Update

We are continuing to investigate this issue.
Posted Apr 24, 2026 - 14:53 PDT

Investigating

We’re currently investigating a service disruption across our platform. We’re working hard to resolve this issue as soon as possible.

Card purchases and ATM transactions are working normally. The money in your account and your personal information are secure.
Posted Apr 24, 2026 - 14:52 PDT
This incident affected: Member Support (In-App Support, Live Chat Support) and Direct Deposit, Cash Deposits, SpotMe, Pay Anyone, Mobile Check Deposit, MyPay, ACH Transfers, View Balances, Enable/Disable Card Transactions, Dispute Filing, Instant Transfers, Web, Mobile App, New Account Signup, Login.