App Outage

Incident Report for Chime

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 18:46 PDT

Update

We’re dealing with some unexpected issues with our mobile app. We’re working hard to bring everything back online as soon as possible.

[Card purchases and ATM transactions are working as intended.][The money in your account and your personal information are secure.]
Posted Jun 09, 2026 - 18:03 PDT

Investigating

We’re dealing with some unexpected issues with our mobile app. We’re working hard to bring everything back online as soon as possible.

[Card purchases and ATM transactions are working as intended.][The money in your account and your personal information are secure.]
Posted Jun 09, 2026 - 18:02 PDT
This incident affected: Mobile App.