Chime

Member Support phone issues

Incident Report for Chime

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 05:37 PDT

Update

We are continuing to investigate this issue.
Posted Aug 12, 2026 - 03:14 PDT

Investigating

Some members may be experiencing issues reaching Member Services by phone. We’re working to resolve this as quickly as possible.

Thank you for your patience.
Posted Aug 12, 2026 - 03:14 PDT
This incident affected: Member Support (Phone Support).