Chime Status

Phone Support

Incident Report for Chime

Resolved

This incident has been resolved.
Posted Oct 07, 2025 - 11:32 PDT

Investigating

Some members may be experiencing issues accessing Chime phone support, and wait times are higher than normal. We apologize for this inconvenience and thank you for your patience as we work to resolve this issue.
Posted Oct 07, 2025 - 06:43 PDT
This incident affected: Member Support (Phone Support).