Chime Status

Account login

Incident Report for Chime

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 14:56 PDT

Investigating

We’re dealing with some unexpected issues that may be impacting some members’ ability to log in to the Chime app. We’re working hard to resolve this issue as soon as possible.
Posted Oct 27, 2025 - 14:52 PDT
This incident affected: Member Support (In-App Support, Live Chat Support) and New Account Signup, Login.