Some members may be unable to generate cash deposit barcodes in the Chime app. We’ve identified the issue and our teams are actively implementing a fix. We expect barcode generation to be available again by the end of this week.
In the meantime, members can continue to add cash using their physical Chime card at participating retailers. Thank you for your patience.
Posted Jan 20, 2026 - 09:38 PST
Update
We are continuing to investigate this issue.
Posted Jan 20, 2026 - 09:36 PST
Investigating
Some members may be unable to generate cash deposit barcodes in the Chime app. We’ve identified the issue and our teams are actively working to resolve it as quickly as possible. We anticipate barcode generation will be available again by the end of this week.
In the meantime, members can still add cash using their physical Chime card at participating retailers. Thank you for your patience.