Chime Status

Third-Party Outage

Incident Report for Chime

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 14:29 PDT

Update

Barcode generation for deposits is down for maintenance and will be back online soon. In the meantime, you can swipe your card to deposit money.
Posted Oct 20, 2025 - 13:41 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 10:28 PDT

Identified

We’re currently investigating a third-party issue causing a service degradation across our platform. We’re working hard to resolve this issue as soon as possible.
Posted Oct 20, 2025 - 09:57 PDT
This incident affected: Member Support (In-App Support, Live Chat Support, Phone Support) and Direct Deposit, Cash Deposits, Pay Anyone, MyPay, ACH Transfers, View Balances, Enable/Disable Card Transactions, Dispute Filing, Web, Mobile App, New Account Signup.