Chime Status

Third Party Outage

Incident Report for Chime

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 05:28 PDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 03:58 PDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 03:55 PDT

Monitoring

This incident has been resolved.
Posted Oct 20, 2025 - 03:51 PDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 00:33 PDT

Investigating

A third-party service provider is experiencing an issue that is impacting our services. We are working closely with them to bring everything back online as soon as possible.
Posted Oct 20, 2025 - 00:28 PDT
This incident affected: Card Purchases, Cash Deposits, SpotMe, Pay Anyone, Mobile Check Deposit, MyPay, ACH Transfers, View Balances, Enable/Disable Card Transactions, Dispute Filing, Instant Transfers, Web, Mobile App, New Account Signup, Login, ATMs and Member Support (In-App Support, Live Chat Support, Phone Support).